Technical Requirements

In order to function as intended, you need to have Joomla! or 3.9.x installed (preferably the latest version in each major release) and working properly on the right server environment as noted in Joomla! technical requirements here.

Important: We can only provide support for setups that:

  • meet the Joomla! technical requirements.
  • do not have extension files or Joomla! core files which have been altered in any way.

We can't guarantee that this extension will work with any 3rd party extension, but it usually works if extension is using standard Joomla! HTML.

Still need help? Contact Us Contact Us